WebRadar 3 and WAS 8 Fix Pack 4 issue

Follow

Comments

10 comments

  • Avatar
    Joe Breal

    Oops, already install CF4. Okay I'll be here when you get it fixed. :-)

     

    Joe

  • Avatar
    Xujinliu

    I have the same issue above, and I have upgraded my customer's server to WAS FixPack 5.  Can anybody let me know when there is a fixpack released?

    my email :xujinliu@au.ibm.com, thanks.

  • Avatar
    Michael Fromin

    The latest WebRadar release 3.0.5 contains the fix for this issue.  You can go to:

    http://ephox.com/download

    ...to download the latest release. 

  • Avatar
    Xujinliu

    Hi, MIchael

    I updated my installed WebRadar to 3.0.6.3, the issue is still there. My WAS version is 8.0.0.5 and WCM version is 8.0.0.1CF5. Can you please update me anything else I can do?

  • Avatar
    Michael Fromin

    Xujinliu -

    Please open a support case to further address this issue.  Once you open the case we will need you to provide a copy of your SystemOut log files from your WebRadar server.

  • Avatar
    Venkat Bhimavarapu

    Hi Michael,

    http://docs.ephox.com/display/WebRadar/Install+Application+and+Portlet points to an IBM download that has a prerequisite "WebSphere Portal 8.0.0.1 with CF15 or higher" , we are on Build Level: wp8001CF13_001_25 , please let me know our options. Thank you.

  • Avatar
    Michael Fromin

    Venkat -

    The docs you reference are for WebRadar 4.0.  If you are installing WebRadar 4 it needs that CF or higher.  If you are unsure whether or not you are on an appropriate CF please contact IBM support as they handle front line support for WebRadar for their customers.

  • Avatar
    Venkat Bhimavarapu

    Thank you Michael. We are on WebSphere Portal 8.0.0.1 with CF13, What version of WebRadar can I download and use? Please guide. Thank you.

  • Avatar
    Venkat Bhimavarapu

    And also please point me to the appropriate documentation to install that particular version compatible with WebSphere Portal 8.0.0.1 with CF13, Thank you very much for your help.

  • Avatar
    Michael Fromin

    Venkat - 

    IBM will need to guide you to what version(s) of WebRadar they have available for their customers and where you can download said software products.  I would expect them to tell you that you should use WebRadar 3.x but they will need to confirm what release of WebRadar they support for your specific version of Portal.  

    IBM also houses documentation for the releases they support and can direct you to their documentation for the appropriate release.

Please sign in to leave a comment.

Powered by Zendesk